What’s Vulnerable › Vulnerabilities
CVE-2023-24378: WordPress Glossary Plugin <= 2.1.27 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Codeat Glossary plugin <= 2.1.27 versions.
Affected products
- Codeat Glossary: before 2.1.28 — fixed in 2.1.28
How to fix
Upgrade to a fixed version: Codeat Glossary 2.1.28. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/glossary-by-codeat/wordpress-glossary-plugin-2-1-27-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/glossary-by-codeat/wordpress-glossary-plugin-2-1-27-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24378 or the next vulnerability affects your stack