What’s Vulnerable › Vulnerabilities
CVE-2023-24382: WordPress Material Design Icons for Page Builders Plugin <= 1.4.2 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-14 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Photon WP Material Design Icons for Page Builders plugin <= 1.4.2 versions.
Affected products
- Photon WP Material Design Icons for Page Builders: before 1.4.3 — fixed in 1.4.3
How to fix
Upgrade to a fixed version: Photon WP Material Design Icons for Page Builders 1.4.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/material-design-icons-for-elementor/wordpress-material-design-icons-for-page-builders-plugin-1-4-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/material-design-icons-for-elementor/wordpress-material-design-icons-for-page-builders-plugin-1-4-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-24382 or the next vulnerability affects your stack