What’s Vulnerable › Vulnerabilities
CVE-2023-24383: WordPress Namaste! LMS Plugin <= 2.5.9.1 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Kiboko Labs Namaste! LMS plugin <= 2.5.9.1 versions.
Affected products
- Bob Namaste! LMS: before 2.5.9.2 — fixed in 2.5.9.2
How to fix
Upgrade to a fixed version: Bob Namaste! LMS 2.5.9.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/namaste-lms/wordpress-namaste-lms-plugin-2-5-9-1-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/namaste-lms/wordpress-namaste-lms-plugin-2-5-9-1-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-24383 or the next vulnerability affects your stack