What’s Vulnerable › Vulnerabilities
CVE-2023-24385: WordPress Media Library Assistant Plugin <= 3.11 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerability in David Lingren Media Library Assistant plugin <= 3.11 versions.
Affected products
- dglingren Media Library Assistant: before 3.12 — fixed in 3.12
How to fix
Upgrade to a fixed version: dglingren Media Library Assistant 3.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/media-library-assistant/wordpress-media-library-assistant-plugin-3-11-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/media-library-assistant/wordpress-media-library-assistant-plugin-3-11-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24385 or the next vulnerability affects your stack