What’s Vulnerable › Vulnerabilities
CVE-2023-24399: WordPress Ocean Extra Plugin <= 2.1.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in OceanWP Ocean Extra plugin <= 2.1.2 versions.
Affected products
- oceanwp Ocean Extra: before 2.1.3 — fixed in 2.1.3
How to fix
Upgrade to a fixed version: oceanwp Ocean Extra 2.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ocean-extra/wordpress-ocean-extra-plugin-2-1-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ocean-extra/wordpress-ocean-extra-plugin-2-1-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24399 or the next vulnerability affects your stack