What’s Vulnerable › Vulnerabilities
CVE-2023-24403: WordPress bbPress Voting Plugin <= 2.1.11.0 is vulnerable to Cross-Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in WP For The Win bbPress Voting plugin <= 2.1.11.0 versions.
Affected products
- WP For The Win bbPress Voting: before 2.1.11.1 — fixed in 2.1.11.1
How to fix
Upgrade to a fixed version: WP For The Win bbPress Voting 2.1.11.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bbp-voting/wordpress-bbpress-voting-plugin-2-1-11-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bbp-voting/wordpress-bbpress-voting-plugin-2-1-11-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24403 or the next vulnerability affects your stack