What’s Vulnerable › Vulnerabilities
CVE-2023-24405: WordPress Contact Form 7 – PayPal & Stripe Add-on Plugin <= 1.9.3 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-07-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Scott Paterson Contact Form 7 – PayPal & Stripe Add-on plugin <= 1.9.3 versions.
Affected products
- Scott Paterson Contact Form 7 – PayPal & Stripe Add-on: before 1.9.4 — fixed in 1.9.4
How to fix
Upgrade to a fixed version: Scott Paterson Contact Form 7 – PayPal & Stripe Add-on 1.9.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/contact-form-7-paypal-add-on/wordpress-contact-form-7-paypal-stripe-add-on-plugin-1-9-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/contact-form-7-paypal-add-on/wordpress-contact-form-7-paypal-stripe-add-on-plugin-1-9-3-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-24405 or the next vulnerability affects your stack