What’s Vulnerable › Vulnerabilities
CVE-2023-24407: WordPress Booking calendar, Appointment Booking System plugin <= 3.2.3 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WpDevArt Booking calendar, Appointment Booking System allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booking calendar, Appointment Booking System: from n/a through 3.2.3.
Affected products
- wpdevart Booking calendar, Appointment Booking System: before 3.2.4 — fixed in 3.2.4
How to fix
Upgrade to a fixed version: wpdevart Booking calendar, Appointment Booking System 3.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-24407 or the next vulnerability affects your stack