What’s Vulnerable › Vulnerabilities
CVE-2023-24411: WordPress BNE Testimonials Plugin <= 2.0.7 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Kerry Kline BNE Testimonials plugin <= 2.0.7 versions.
Affected products
- Kerry Kline BNE Testimonials: before 2.0.8 — fixed in 2.0.8
How to fix
Upgrade to a fixed version: Kerry Kline BNE Testimonials 2.0.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bne-testimonials/wordpress-bne-testimonials-plugin-2-0-7-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/bne-testimonials/wordpress-bne-testimonials-plugin-2-0-7-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-24411 or the next vulnerability affects your stack