What’s Vulnerable › Vulnerabilities
CVE-2023-24413: WordPress wordpress vertical image slider plugin Plugin <= 1.2.16 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in I Thirteen Web Solution WordPress vertical image slider plugin <= 1.2.16 versions.
Affected products
- nik00726 Vertical Image Slider: before 1.2.17 — fixed in 1.2.17
How to fix
Upgrade to a fixed version: nik00726 Vertical Image Slider 1.2.17. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-vertical-image-slider/wordpress-wordpress-vertical-image-slider-plugin-plugin-1-2-16-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-vertical-image-slider/wordpress-wordpress-vertical-image-slider-plugin-plugin-1-2-16-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-24413 or the next vulnerability affects your stack