What’s Vulnerable › Vulnerabilities
CVE-2023-24415: WordPress AI ChatBot plugin <= 4.2.8 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-23 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in QuantumCloud AI ChatBot plugin <= 4.2.8 versions.
Affected products
- QuantumCloud ChatBot: before 4.2.9 — fixed in 4.2.9
How to fix
Upgrade to a fixed version: QuantumCloud ChatBot 4.2.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/chatbot/wordpress-chatbot-plugin-4-2-8-cross-site-request-forgery-csrf?_s_id=cve
- https://patchstack.com/database/vulnerability/chatbot/wordpress-chatbot-plugin-4-2-8-cross-site-request-forgery-csrf?_s_id=cve
Get alerted when CVE-2023-24415 or the next vulnerability affects your stack