What’s Vulnerable › Vulnerabilities
CVE-2023-24416: WordPress All In One Favicon Plugin <= 4.7 is vulnerable to Arbitrary File Deletion
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-23 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Arne Franken All In One Favicon.This issue affects All In One Favicon: from n/a through 4.7.
Affected products
- Arne Franken All In One Favicon: before 4.8 — fixed in 4.8
How to fix
Upgrade to a fixed version: Arne Franken All In One Favicon 4.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/all-in-one-favicon/wordpress-all-in-one-favicon-plugin-4-7-arbitrary-file-deletion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/all-in-one-favicon/wordpress-all-in-one-favicon-plugin-4-7-arbitrary-file-deletion-vulnerability?_s_id=cve
Get alerted when CVE-2023-24416 or the next vulnerability affects your stack