What’s Vulnerable › Vulnerabilities
CVE-2023-24423
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-352
Description
A cross-site request forgery (CSRF) vulnerability in Jenkins Gerrit Trigger Plugin 2.38.0 and earlier allows attackers to rebuild previous builds triggered by Gerrit.
Affected products
- Jenkins project Jenkins Gerrit Trigger Plugin: before 2.38.1 — fixed in 2.38.1
How to fix
Upgrade to a fixed version: Jenkins project Jenkins Gerrit Trigger Plugin 2.38.1. Check the vendor advisory for mitigations.
References
- https://www.jenkins.io/security/advisory/2023-01-24/#SECURITY-2137
- https://www.jenkins.io/security/advisory/2023-01-24/#SECURITY-2137
Get alerted when CVE-2023-24423 or the next vulnerability affects your stack