What’s Vulnerable › Vulnerabilities
CVE-2023-24567
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-200
Description
Dell NetWorker versions 19.5 and earlier contain 'RabbitMQ' version disclosure vulnerability. A NetWorker server user with remote access to NetWorker clients may potentially exploit this vulnerability and may launch target-specific attacks.
Affected products
- Dell NetWorker: before 19.6 — fixed in 19.6
How to fix
Upgrade to a fixed version: Dell NetWorker 19.6. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000210471/dsa-2023-058-dell-networker-security-update-for-version-disclosure-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000210471/dsa-2023-058-dell-networker-security-update-for-version-disclosure-vulnerability
Get alerted when CVE-2023-24567 or the next vulnerability affects your stack