What’s Vulnerable › Vulnerabilities
CVE-2023-24572
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-13 · updated 2026-06-17
- Weakness: CWE-1386
Description
Dell Command | Integration Suite for System Center, versions before 6.4.0 contain an arbitrary folder delete vulnerability during uninstallation. A locally authenticated malicious user may potentially exploit this vulnerability leading to arbitrary folder deletion.
Affected products
- Dell Command Integration Suite for System Center (DCIS): before 6.4.0 — fixed in 6.4.0
How to fix
Upgrade to a fixed version: Dell Command Integration Suite for System Center (DCIS) 6.4.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000207931/dsa-2023-032
- https://www.dell.com/support/kbdoc/en-us/000207931/dsa-2023-032
Get alerted when CVE-2023-24572 or the next vulnerability affects your stack