What’s Vulnerable › Vulnerabilities
CVE-2023-24575
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-21 · updated 2026-06-17
- Weakness: CWE-428
Description
Dell Multifunction Printer E525w Driver and Software Suite, versions prior to 1.047.2022, A05, contain a local privilege escalation vulnerability that could be exploited by malicious users to compromise the affected system
Affected products
- Dell Multifunction Printer E525w Driver and Software Suite: before 1.047.2022\,_a05 — fixed in 1.047.2022\, _a05
How to fix
Upgrade to a fixed version: Dell Multifunction Printer E525w Driver and Software Suite 1.047.2022\, _a05. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000208396/dsa-2023-043
- https://www.dell.com/support/kbdoc/en-us/000208396/dsa-2023-043
Get alerted when CVE-2023-24575 or the next vulnerability affects your stack