What’s Vulnerable › Vulnerabilities
CVE-2023-24763
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-06 · updated 2026-06-17
- Weakness: CWE-89
Description
In the module "Xen Forum" (xenforum) for PrestaShop, an authenticated user can perform SQL injection in versions up to 2.13.0.
Affected products
- PrestaShop Xen Forum: before 2.13.0 — fixed in 2.13.0
How to fix
Upgrade to a fixed version: PrestaShop Xen Forum 2.13.0. Check the vendor advisory for mitigations.
References
- https://addons.prestashop.com/en/blog-forum-new/19299-xen-forum.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/03/06/xenforum.html
- https://addons.prestashop.com/en/blog-forum-new/19299-xen-forum.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/03/06/xenforum.html
Get alerted when CVE-2023-24763 or the next vulnerability affects your stack