What’s Vulnerable › Vulnerabilities

CVE-2023-25016

Description

Couchbase Server before 6.6.6, 7.x before 7.0.5, and 7.1.x before 7.1.2 exposes Sensitive Information to an Unauthorized Actor.

Affected products

How to fix

Upgrade to a fixed version: Couchbase Server 6.6.6, 7.0.5, 7.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-25016 or the next vulnerability affects your stack