What’s Vulnerable › Vulnerabilities
CVE-2023-25021: WordPress FareHarbor for WordPress Plugin <= 3.6.6 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in FareHarbor FareHarbor for WordPress plugin <= 3.6.6 versions.
Affected products
- FareHarbor for WordPress: before 3.6.7 — fixed in 3.6.7
How to fix
Upgrade to a fixed version: FareHarbor for WordPress 3.6.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/fareharbor/wordpress-fareharbor-for-wordpress-plugin-3-6-6-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/fareharbor/wordpress-fareharbor-for-wordpress-plugin-3-6-6-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25021 or the next vulnerability affects your stack