What’s Vulnerable › Vulnerabilities
CVE-2023-2503: 10WebSocial < 1.2.9 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-05 · updated 2026-06-17
Description
The 10Web Social Post Feed WordPress plugin before 1.2.9 does not sanitise and escape some parameter before outputting it back in a page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- 10Web Social Post Feed: before 1.2.9 — fixed in 1.2.9
How to fix
Upgrade to a fixed version: 10Web Social Post Feed 1.2.9. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/07b1caf1-d00b-4075-b71a-0516d5604286
- https://wpscan.com/vulnerability/07b1caf1-d00b-4075-b71a-0516d5604286
Get alerted when CVE-2023-2503 or the next vulnerability affects your stack