What’s Vulnerable › Vulnerabilities
CVE-2023-25030: WordPress Buy Me a Coffee plugin <= 3.7 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-12 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Buy Me a Coffee.This issue affects Buy Me a Coffee: from n/a through 3.7.
Affected products
- buymeacoffee Buy Me a Coffee – Button and Widget Plugin: before 3.8 — fixed in 3.8
How to fix
Upgrade to a fixed version: buymeacoffee Buy Me a Coffee – Button and Widget Plugin 3.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/buymeacoffee/wordpress-buy-me-a-coffee-plugin-3-7-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/buymeacoffee/wordpress-buy-me-a-coffee-plugin-3-7-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-25030 or the next vulnerability affects your stack