What’s Vulnerable › Vulnerabilities
CVE-2023-25062: WordPress Pinpoint Booking System Plugin <= 2.9.9.2.8 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in PINPOINT.WORLD Pinpoint Booking System plugin <= 2.9.9.2.8 versions.
Affected products
- dotonpaper Pinpoint Booking System – Version 2: before 2.9.9.2.9 — fixed in 2.9.9.2.9
How to fix
Upgrade to a fixed version: dotonpaper Pinpoint Booking System – Version 2 2.9.9.2.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/booking-system/wordpress-pinpoint-booking-system-plugin-2-9-9-2-8-cross-site-scripting-xss?_s_id=cve
- https://patchstack.com/database/vulnerability/booking-system/wordpress-pinpoint-booking-system-plugin-2-9-9-2-8-cross-site-scripting-xss?_s_id=cve
Get alerted when CVE-2023-25062 or the next vulnerability affects your stack