What’s Vulnerable › Vulnerabilities
CVE-2023-25183
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-22 · updated 2026-06-17
- Weakness: CWE-912
Description
In Snap One OvrC Pro versions prior to 7.2, when logged into the superuser account, a new functionality appears that could allow users to execute arbitrary commands on the hub device.
Affected products
- Snapone Orvc: before 7.3.0 — fixed in 7.3.0
How to fix
Upgrade to a fixed version: Snapone Orvc 7.3.0. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-136-01
- https://www.control4.com/docs/product/ovrc-software/release-notes/english/latest/ovrc-software-release-notes-rev-r.pdf
- https://www.cisa.gov/news-events/ics-advisories/icsa-23-136-01
- https://www.control4.com/docs/product/ovrc-software/release-notes/english/latest/ovrc-software-release-notes-rev-r.pdf
Get alerted when CVE-2023-25183 or the next vulnerability affects your stack