What’s Vulnerable › Vulnerabilities
CVE-2023-25207
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-03-13 · updated 2026-10-24
- Weakness: CWE-89
Description
PrestaShop dpdfrance <6.1.3 is vulnerable to SQL Injection via dpdfrance/ajax.php.
Affected products
- PrestaShop Dpd France: before 6.1.3 — fixed in 6.1.3
How to fix
Upgrade to a fixed version: PrestaShop Dpd France 6.1.3. Check the vendor advisory for mitigations.
References
- https://addons.prestashop.com/fr/transporteurs/19414-dpd-france.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/03/09/dpdfrance.html
- https://addons.prestashop.com/fr/transporteurs/19414-dpd-france.html
- https://friends-of-presta.github.io/security-advisories/modules/2023/03/09/dpdfrance.html
Get alerted when CVE-2023-25207 or the next vulnerability affects your stack