What’s Vulnerable › Vulnerabilities
CVE-2023-25306
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-26 · updated 2026-06-17
- Weakness: CWE-22
Description
MultiMC Launcher <= 0.6.16 is vulnerable to Directory Traversal.
Affected products
- Multimc: before 0.7.0 — fixed in 0.7.0
How to fix
Upgrade to a fixed version: Multimc 0.7.0. Check the vendor advisory for mitigations.
References
- https://quiltmc.org/en/blog/2023-02-04-five-installer-vulnerabilities/
- https://quiltmc.org/en/blog/2023-02-04-five-installer-vulnerabilities/
Get alerted when CVE-2023-25306 or the next vulnerability affects your stack