What’s Vulnerable › Vulnerabilities
CVE-2023-25442: WordPress Zeno Font Resizer Plugin <= 1.7.9 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-site Scripting (XSS) vulnerability in Marcel Pol Zeno Font Resizer plugin <= 1.7.9 versions.
Affected products
- Marcel Pol Zeno Font Resizer: before 1.8.0 — fixed in 1.8.0
How to fix
Upgrade to a fixed version: Marcel Pol Zeno Font Resizer 1.8.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/zeno-font-resizer/wordpress-zeno-font-resizer-plugin-1-7-9-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/zeno-font-resizer/wordpress-zeno-font-resizer-plugin-1-7-9-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25442 or the next vulnerability affects your stack