What’s Vulnerable › Vulnerabilities
CVE-2023-25458: WordPress TypeSquare Webfonts for ConoHa Plugin <= 2.0.3 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-04 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in GMO Internet Group, Inc. TypeSquare Webfonts for ConoHa plugin <= 2.0.3 versions.
Affected products
- GMO Internet Group, Inc. TypeSquare Webfonts for ConoHa: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: GMO Internet Group, Inc. TypeSquare Webfonts for ConoHa 2.0.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ts-webfonts-for-conoha/wordpress-typesquare-webfonts-for-conoha-plugin-2-0-3-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ts-webfonts-for-conoha/wordpress-typesquare-webfonts-for-conoha-plugin-2-0-3-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25458 or the next vulnerability affects your stack