What’s Vulnerable › Vulnerabilities
CVE-2023-25464: WordPress Twitch Player Plugin <= 2.1.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in StreamWeasels Twitch Player plugin <= 2.1.0 versions.
Affected products
- StreamWeasels Twitch Player: before 2.1.1 — fixed in 2.1.1
How to fix
Upgrade to a fixed version: StreamWeasels Twitch Player 2.1.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ttv-easy-embed-player/wordpress-twitch-player-plugin-2-1-0-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ttv-easy-embed-player/wordpress-twitch-player-plugin-2-1-0-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25464 or the next vulnerability affects your stack