What’s Vulnerable › Vulnerabilities
CVE-2023-25477: WordPress Video Gallery Plugin <= 1.3.12 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-01 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Yotuwp Video Gallery plugin <= 1.3.12 versions.
Affected products
- yotuwp Video Gallery – YouTube Playlist, Channel Gallery by YotuWP: before 1.3.13 — fixed in 1.3.13
How to fix
Upgrade to a fixed version: yotuwp Video Gallery – YouTube Playlist, Channel Gallery by YotuWP 1.3.13. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/yotuwp-easy-youtube-embed/wordpress-video-gallery-youtube-playlist-channel-gallery-by-yotuwp-plugin-1-3-12-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/yotuwp-easy-youtube-embed/wordpress-video-gallery-youtube-playlist-channel-gallery-by-yotuwp-plugin-1-3-12-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25477 or the next vulnerability affects your stack