What’s Vulnerable › Vulnerabilities
CVE-2023-25485: WordPress JSON Content Importer Plugin <= 1.3.15 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Bernhard Kux JSON Content Importer plugin <= 1.3.15 versions.
Affected products
- Bernhard Kux JSON Content Importer: before 1.3.16 — fixed in 1.3.16
How to fix
Upgrade to a fixed version: Bernhard Kux JSON Content Importer 1.3.16. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/json-content-importer/wordpress-json-content-importer-plugin-1-3-15-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/json-content-importer/wordpress-json-content-importer-plugin-1-3-15-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25485 or the next vulnerability affects your stack