What’s Vulnerable › Vulnerabilities
CVE-2023-25491: WordPress JCH Optimize Plugin <= 3.2.2 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Samuel Marshall JCH Optimize plugin <= 3.2.2 versions.
Affected products
- Samuel Marshall JCH Optimize: before 3.2.3 — fixed in 3.2.3
How to fix
Upgrade to a fixed version: Samuel Marshall JCH Optimize 3.2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jch-optimize/wordpress-jch-optimize-plugin-3-2-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jch-optimize/wordpress-jch-optimize-plugin-3-2-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-25491 or the next vulnerability affects your stack