What’s Vulnerable › Vulnerabilities
CVE-2023-2550: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.13.
Affected products
- thorsten phpMyFAQ: before 3.1.13 — fixed in 3.1.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.13. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/20ac51594db11604a4518aacc28a51f67d4f11bf
- https://huntr.dev/bounties/840c8d91-c97e-4116-a9f8-4ab1a38d239b
- https://github.com/thorsten/phpmyfaq/commit/20ac51594db11604a4518aacc28a51f67d4f11bf
- https://huntr.dev/bounties/840c8d91-c97e-4116-a9f8-4ab1a38d239b
Get alerted when CVE-2023-2550 or the next vulnerability affects your stack