What’s Vulnerable › Vulnerabilities
CVE-2023-2553: Cross-site Scripting (XSS) - Stored in unilogies/bumsys
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-05 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository unilogies/bumsys prior to 2.2.0.
Affected products
- unilogies/bumsys: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: unilogies/bumsys 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/unilogies/bumsys/commit/1b426f58a513194206d0ea8ab58baf1461e54978
- https://huntr.dev/bounties/4e1f5b56-e846-40d8-a83c-533efd56aacf
- https://github.com/unilogies/bumsys/commit/1b426f58a513194206d0ea8ab58baf1461e54978
- https://huntr.dev/bounties/4e1f5b56-e846-40d8-a83c-533efd56aacf
Get alerted when CVE-2023-2553 or the next vulnerability affects your stack