What’s Vulnerable › Vulnerabilities
CVE-2023-25535
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-14 · updated 2026-06-17
- Weakness: CWE-269
Description
Dell SupportAssist for Home PCs Installer Executable file version prior to 3.13.2.19 used for initial installation has a high vulnerability that can result in local privilege escalation (LPE). This vulnerability only affects first-time installations done prior to 8th March 2023
Affected products
- Dell SupportAssist Client Consumer: before 3.13.2.19 — fixed in 3.13.2.19
How to fix
Upgrade to a fixed version: Dell SupportAssist Client Consumer 3.13.2.19. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000211410/dell-supportassist-for-home-pcs-security-update-for-installer-executable-file-for-local-privilege-escalation-lpe-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000211410/dell-supportassist-for-home-pcs-security-update-for-installer-executable-file-for-local-privilege-escalation-lpe-vulnerability
Get alerted when CVE-2023-25535 or the next vulnerability affects your stack