What’s Vulnerable › Vulnerabilities
CVE-2023-25539
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-31 · updated 2026-06-17
- Weakness: CWE-94
Description
Dell NetWorker 19.6.1.2, contains an OS command injection Vulnerability in the NetWorker client. A remote unauthenticated attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application's underlying OS, with the privileges of the vulnerable application. This is a high severity vulnerability as the exploitation allows an attacker to take complete control of a system, so Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: before 19.7.0.4; 19.7.1 — fixed in 19.7.0.4
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.7.0.4. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000211267/dsa-2023-060-dell-networker-security-update-for-an-nsrcapinfo-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000211267/dsa-2023-060-dell-networker-security-update-for-an-nsrcapinfo-vulnerability
Get alerted when CVE-2023-25539 or the next vulnerability affects your stack