What’s Vulnerable › Vulnerabilities
CVE-2023-25543
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-06 · updated 2026-06-17
- Weakness: CWE-280
Description
Dell Power Manager, versions prior to 3.14, contain an Improper Authorization vulnerability in DPM service. A low privileged malicious user could potentially exploit this vulnerability in order to elevate privileges on the system.
Affected products
- Dell Power Manager (DPM): before 3.14 — fixed in 3.14
How to fix
Upgrade to a fixed version: Dell Power Manager (DPM) 3.14. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000209464/dsa-2023-075
- https://www.dell.com/support/kbdoc/en-us/000209464/dsa-2023-075
Get alerted when CVE-2023-25543 or the next vulnerability affects your stack