What’s Vulnerable › Vulnerabilities
CVE-2023-25600
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-03 · updated 2026-06-17
- Weakness: CWE-125
Description
An issue was discovered in InsydeH2O. A malicious operating system can tamper with a runtime-writable EFI variable, leading to out-of-bounds memory reads and a denial of service. This is fixed in version 01.01.04.0016.
Affected products
- Insydecrpkg: before 01.01.04.0016 — fixed in 01.01.04.0016
How to fix
Upgrade to a fixed version: Insydecrpkg 01.01.04.0016. Check the vendor advisory for mitigations.
References
- https://www.insyde.com/security-pledge
- https://www.insyde.com/security-pledge/SA-2023028
- https://www.insyde.com/security-pledge
- https://www.insyde.com/security-pledge/SA-2023028
Get alerted when CVE-2023-25600 or the next vulnerability affects your stack