What’s Vulnerable › Vulnerabilities

CVE-2023-25602

Description

A stack-based buffer overflow in Fortinet FortiWeb 6.4 all versions, FortiWeb versions 6.3.17 and earlier, FortiWeb versions 6.2.6 and earlier, FortiWeb versions 6.1.2 and earlier, FortiWeb versions 6.0.7 and earlier, FortiWeb versions 5.9.1 and earlier, FortiWeb 5.8 all versions, FortiWeb 5.7 all versions, FortiWeb 5.6 all versions allows attacker to execute unauthorized code or commands via specially crafted command arguments.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 5.9.2, 6.0.8, 6.1.3, 6.2.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-25602 or the next vulnerability affects your stack