What’s Vulnerable › Vulnerabilities
CVE-2023-25613: LDAP Injection Vulnerability in Apache Kerby
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-20 · updated 2026-06-17
- Weakness: CWE-74
Description
An LDAP Injection vulnerability exists in the LdapIdentityBackend of Apache Kerby before 2.0.3.
Affected products
- Apache Software Foundation Apache Kerby LDAP Backend: before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Kerby LDAP Backend 2.0.3. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/ynz3hhbbq6d980fzpncwbh5jd8mkyt5y
- https://lists.apache.org/thread/ynz3hhbbq6d980fzpncwbh5jd8mkyt5y
Get alerted when CVE-2023-25613 or the next vulnerability affects your stack