What’s Vulnerable › Vulnerabilities
CVE-2023-2566: Cross-site Scripting (XSS) - Stored in openemr/openemr
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-05-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository openemr/openemr prior to 7.0.1.
Affected products
- openemr: before 7.0.1 — fixed in 7.0.1
How to fix
Upgrade to a fixed version: openemr 7.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/a2adac7320dfc631b1da688c3b04f54b8240fc7b
- https://huntr.dev/bounties/47d6fc2a-989a-44eb-9cb7-ab4f8bd44496
- https://github.com/openemr/openemr/commit/a2adac7320dfc631b1da688c3b04f54b8240fc7b
- https://huntr.dev/bounties/47d6fc2a-989a-44eb-9cb7-ab4f8bd44496
Get alerted when CVE-2023-2566 or the next vulnerability affects your stack