What’s Vulnerable › Vulnerabilities
CVE-2023-25697: WordPress GamiPress plugin <= 2.5.6 - CSRF Leading to Settings Change Vulnerability
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in GamiPress.This issue affects GamiPress: from n/a through 2.5.6.
Affected products
- rubengc GamiPress – Gamification plugin to reward points, achievements, badges & ranks in WordPress: before 2.5.7 — fixed in 2.5.7
How to fix
Upgrade to a fixed version: rubengc GamiPress – Gamification plugin to reward points, achievements, badges & ranks in WordPress 2.5.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/gamipress/wordpress-gamipress-plugin-2-5-6-csrf-leading-to-settings-change-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/gamipress/wordpress-gamipress-plugin-2-5-6-csrf-leading-to-settings-change-vulnerability?_s_id=cve
Get alerted when CVE-2023-25697 or the next vulnerability affects your stack