What’s Vulnerable › Vulnerabilities
CVE-2023-25701: WordPress WatchTowerHQ plugin <= 3.6.16 - Privilege Escalation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in WhatArmy WatchTowerHQ allows Privilege Escalation.This issue affects WatchTowerHQ: from n/a through 3.6.16.
Affected products
- WhatArmy WatchTowerHQ (WordPress plugin): before 3.6.17 — fixed in 3.6.17
How to fix
Upgrade to a fixed version: WhatArmy WatchTowerHQ (WordPress plugin) 3.6.17. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/watchtowerhq/wordpress-watchtowerhq-plugin-3-6-16-privilege-escalation?_s_id=cve
- https://patchstack.com/database/vulnerability/watchtowerhq/wordpress-watchtowerhq-plugin-3-6-16-privilege-escalation?_s_id=cve
Get alerted when CVE-2023-25701 or the next vulnerability affects your stack