What’s Vulnerable › Vulnerabilities
CVE-2023-2571: Quiz Maker < 6.4.2.7 - Reflected XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-05 · updated 2026-06-17
Description
The Quiz Maker WordPress plugin before 6.4.2.7 does not escape some parameters before outputting them back in attributes, leading to Reflected Cross-Site Scripting which could be used against high privilege users such as admin
Affected products
- Ays Pro Quiz Maker: before 6.4.2.7 — fixed in 6.4.2.7
How to fix
Upgrade to a fixed version: Ays Pro Quiz Maker 6.4.2.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/2dc02e5c-1c89-4053-a6a7-29ee7b996183
- https://wpscan.com/vulnerability/2dc02e5c-1c89-4053-a6a7-29ee7b996183
Get alerted when CVE-2023-2571 or the next vulnerability affects your stack