What’s Vulnerable › Vulnerabilities
CVE-2023-25713: WordPress Quick Paypal Payments Plugin <= 5.7.25 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Unauth. Stored Cross-Site Scripting (XSS) vulnerability in Fullworks Quick Paypal Payments plugin <= 5.7.25 versions.
Affected products
- Fullworks Quick Paypal Payments: before 5.7.26 — fixed in 5.7.26
How to fix
Upgrade to a fixed version: Fullworks Quick Paypal Payments 5.7.26. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/quick-paypal-payments/wordpress-quick-paypal-payments-plugin-5-7-25-cross-site-scripting-xss-2?_s_id=cve
- https://patchstack.com/database/vulnerability/quick-paypal-payments/wordpress-quick-paypal-payments-plugin-5-7-25-cross-site-scripting-xss-2?_s_id=cve
Get alerted when CVE-2023-25713 or the next vulnerability affects your stack