What’s Vulnerable › Vulnerabilities
CVE-2023-25763
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Jenkins Email Extension Plugin 2.93 and earlier does not escape various fields included in bundled email templates, resulting in a stored cross-site scripting (XSS) vulnerability exploitable by attackers able to control affected fields.
Affected products
- Jenkins Project Jenkins Email Extension Plugin: before 2.93.1 — fixed in 2.93.1
How to fix
Upgrade to a fixed version: Jenkins Project Jenkins Email Extension Plugin 2.93.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2023/02/15/4
- https://www.jenkins.io/security/advisory/2023-02-15/#SECURITY-2931
- http://www.openwall.com/lists/oss-security/2023/02/15/4
- https://www.jenkins.io/security/advisory/2023-02-15/#SECURITY-2931
Get alerted when CVE-2023-25763 or the next vulnerability affects your stack