What’s Vulnerable › Vulnerabilities
CVE-2023-25799: WordPress Tutor LMS plugin <= 2.1.8 - Multiple Broken Access Control vulnerabilities
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Themeum Tutor LMS.This issue affects Tutor LMS: from n/a through 2.1.8.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 2.1.9 — fixed in 2.1.9
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 2.1.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-1-10-multiple-student-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tutor/wordpress-tutor-lms-plugin-2-1-10-multiple-student-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-25799 or the next vulnerability affects your stack