What’s Vulnerable › Vulnerabilities

CVE-2023-25860: Adobe Illustrator Font Parsing Out-Of-Bounds Write Remote Code Execution Vulnerability

Description

Illustrator version 26.5.2 (and earlier) and 27.2.0 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Illustrator 27.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-25860 or the next vulnerability affects your stack