What’s Vulnerable › Vulnerabilities
CVE-2023-2592: FormCraft Premium < 3.9.7 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-06-27 · updated 2026-06-17
- Weakness: CWE-89
Description
The FormCraft WordPress plugin before 3.9.7 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin.
Affected products
- nCrafts FormCraft: before 3.9.7 — fixed in 3.9.7
How to fix
Upgrade to a fixed version: nCrafts FormCraft 3.9.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d4298960-eaba-4185-a730-3e621d9680e1
- https://wpscan.com/vulnerability/d4298960-eaba-4185-a730-3e621d9680e1
Get alerted when CVE-2023-2592 or the next vulnerability affects your stack