What’s Vulnerable › Vulnerabilities
CVE-2023-25934
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-05-04 · updated 2026-06-17
- Weakness: CWE-347
Description
DELL ECS prior to 3.8.0.2 contains an improper verification of cryptographic signature vulnerability. A network attacker with an ability to intercept the request could potentially exploit this vulnerability to modify the body data of the request.
Affected products
- EMC Elastic Cloud Storage all versions prior to 3.1: before 3.8.0.2 — fixed in 3.8.0.2
How to fix
Upgrade to a fixed version: EMC Elastic Cloud Storage all versions prior to 3.1 3.8.0.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000212970/dsa-2023-109-dell-ecs-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000212970/dsa-2023-109-dell-ecs-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2023-25934 or the next vulnerability affects your stack