What’s Vulnerable › Vulnerabilities
CVE-2023-25942
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-04 · updated 2026-06-17
- Weakness: CWE-664
Description
Dell PowerScale OneFS versions 8.2.x-9.4.x contain an uncontrolled resource consumption vulnerability. A malicious network user with low privileges could potentially exploit this vulnerability in SMB, leading to a potential denial of service.
Affected products
- Dell Emc Powerscale Onefs: from 9.1.0.0 through 9.1.0.28; from 9.2.1.0 before 9.2.1.22; from 9.4.0.0 before 9.4.0.13; 9.5.0.0 — fixed in 9.2.1.22, 9.4.0.13
How to fix
Upgrade to a fixed version: Dell Emc Powerscale Onefs 9.2.1.22, 9.4.0.13. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000211539/dell-emc-powerscale-onefs-security
- https://www.dell.com/support/kbdoc/en-us/000211539/dell-emc-powerscale-onefs-security
Get alerted when CVE-2023-25942 or the next vulnerability affects your stack